Security policies giving 500 error Security Scans may failOperational

Components

Website

Locations

Google Compute Engine



March 2, 2024 00:22 UTC
[Resolved] The revert has been completed and our logs show no indication of the the Policies page 500 error. This incident has been resolved. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/17690

March 1, 2024 22:24 UTC
[Identified] Currently, Security Policies are showing a 500 error and may not be accessible. Security Scans may fail at this time as well. Revert is almost complete. It has passed staging and is on its way to production. A workaround is available on the issue. gitlab.com/gitlab-com/gl-infra/production/-/issues/17690

March 1, 2024 19:58 UTC
[Identified] Currently, Security Policies are showing a 500 error and may not be accessible. Security Scans may fail at this time as well. Revert has started waiting for it to complete. A workaround is available on the issue. gitlab.com/gitlab-com/gl-infra/production/-/issues/17690

March 1, 2024 18:41 UTC
[Identified] Currently, Security Policies are showing a 500 error and may not be accessible. Security Scans may fail at this time as well. Revert has started waiting for it to complete. A workaround is available on the issue. gitlab.com/gitlab-com/gl-infra/production/-/issues/17690

March 1, 2024 18:33 UTC
[Investigating] Currently, Security Policies are throwing a 500 error and may not be accessible. We are currently investigating this issue. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/17690

Back to current status