Customers Portal in maintenance Operational

Components

GitLab Customers Portal

Locations

Google Compute Engine



October 23, 2023 15:13 UTC
[Resolved] The incident with the payment provider has been resolved, but monitoring will continue. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17015

October 23, 2023 14:46 UTC
[Monitoring] The payment provider is back online. Our engineers are still monitoring. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17015

October 23, 2023 14:23 UTC
[Identified] We are currently experiencing issues with our Payment Provider. Due to a 3rd-party API being down, sign-ups on GitLab.com may be impacted too. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17015

October 23, 2023 14:05 UTC
[Identified] The Customers Portal (customers.gitlab.com) is in maintenance mode while a 3rd-party API is down. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17015

Back to current status