Elevated error reates and slow response timesOperational

Components

Website, API, Git Operations, Container Registry

Locations

Google Compute Engine



September 13, 2023 09:29 UTC
[Resolved] The issue has been resolved and services are operating normally. The investigation summary will be posted in gitlab.com/gitlab-com/gl-infra/production/-/issues/16359

September 13, 2023 08:23 UTC
[Monitoring] We're now seeing error rates and performance returning back to normal operation. We're continuing to monitor to ensure the problem does not recur. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/16359

September 13, 2023 08:09 UTC
[Investigating] We are investigating an increase in errors and slower response times on GitLab.com. For details see gitlab.com/gitlab-com/gl-infra/production/-/issues/16359

Back to current status