Degraded performance of packages.gitlab.comOperational

Components

packages.gitlab.com

Locations

AWS



August 31, 2023 19:11 UTC
[Resolved] There has been no further sign of performance degradation on packages.gitlab.com since traffic returned to normal. Thanks for your patience! See gitlab.com/gitlab-com/gl-infra/production/-/issues/16281 for details.

August 31, 2023 18:34 UTC
[Monitoring] Performance on packages.gitlab.com is returning to normal. Our engineers have identified the cause and are monitoring. See gitlab.com/gitlab-com/gl-infra/production/-/issues/16281

August 31, 2023 18:22 UTC
[Identified] We're seeing degraded performance on packages.gitlab.com due to increased traffic. Some customers may be experiencing intermittent 5xx responses or timeouts. See gitlab.com/gitlab-com/gl-infra/production/-/issues/16281 for more details.

Back to current status