Queries to Zuora failing on CustomersDotOperational

Components

GitLab Customers Portal

Locations

Google Compute Engine



August 3, 2023 06:08 UTC
[Resolved] We have completed monitoring the incident, the Customer Portal is no longer showing any errors and is fully operational. Further updates have been added to gitlab.com/gitlab-com/gl-infra/production/-/issues/16115

August 3, 2023 05:37 UTC
[Monitoring] We're continuing to monitor the situation, an update will be provided in 30 minutes.

August 3, 2023 04:28 UTC
[Monitoring] The incident appears to relate to a Zuora API change - We have deployed a fix and the Customer Portal is now online. We're currently monitoring to ensure the issue is resolved.

August 3, 2023 04:13 UTC
[Investigating] There is no new update at the moment, we're continuing to investigate this issue. See more details at gitlab.com/gitlab-com/gl-infra/production/-/issues/16115

August 3, 2023 03:20 UTC
[Investigating] We are still investigating this issue and looking to deploy a fix.

August 3, 2023 02:21 UTC
[Investigating] We are still working on deploying a fix.

August 3, 2023 01:53 UTC
[Investigating] We have identified the issue and are working on a fix.

August 3, 2023 01:33 UTC
[Investigating] We are currently seeing Queries to Zuora failing on CustomersDot. We are investigating if Customers cannot make purchases because of this.

Back to current status