customer.gitlab.com is downOperational

Components

GitLab Customers Portal

Locations

Google Compute Engine



June 30, 2023 05:49 UTC
[Resolved] The incident seems to caused by multiple sync requests for a few namespaces with unusual name. We have blocked a few users during our investigation. The customer portal is back online. We'll post more update in the incident issue. gitlab.com/gitlab-com/gl-infra/production/-/issues/15966

June 30, 2023 05:15 UTC
[Investigating] There's no new update at the moment. We're still investigating the incident. See more details at gitlab.com/gitlab-com/gl-infra/production/-/issues/15966

June 30, 2023 04:46 UTC
[Investigating] customer.gitlab.com is down. As a result, GitLab.com billing page is also unavailable. We see a large number of request from a single IP. The situation has not recovered after blocking the IP. We're investigating this further. See more details at gitlab.com/gitlab-com/gl-infra/production/-/issues/15966

Back to current status