Docker pull failures from registry.gitlab.comOperational

Components

Container Registry

Locations

Google Compute Engine



June 29, 2023 03:39 UTC
[Resolved] This incident has been resolved and Container Registry is now fully operational. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/15955.

June 29, 2023 01:57 UTC
[Monitoring] We have applied a fix and are now monitoring Container Registry for the next hour before marking the incident as resolved. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/15955.

June 28, 2023 18:48 UTC
[Identified] Next status update will be once we confirm the fix has been deployed, or earlier if any material updates are in order. Incident issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/15955

June 28, 2023 18:44 UTC
[Identified] We have identified a workaround for two different scenarios that may help affected users go back to normal operation while the fix is deployed. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/15955#note_1449997741

June 28, 2023 18:10 UTC
[Identified] We continue to wait for the fix to be deployed into production. We are currently looking into a possible workaround to provide our users in the meantime. Continue following this incident at gitlab.com/gitlab-com/gl-infra/production/-/issues/15955

June 28, 2023 17:38 UTC
[Identified] Users started seeing failures when pulling images from registry.gitlab.com. The affecting MR has been identified and is in the process of being rolled back. More details in gitlab.com/gitlab-com/gl-infra/production/-/issues/15955

Back to current status