customers.gitlab.com is unavailableOperational

Components

GitLab Customers Portal

Locations

Google Compute Engine



May 16, 2023 07:18 UTC
[Resolved] This incident has been marked as resolved. We are still investigating the root cause of the issue. Details: gitlab.com/gitlab-com/gl-infra/production/-/issues/14367

May 16, 2023 06:08 UTC
[Monitoring] We are no longer seeing errors from customers.gitlab.com. We are still investigating the cause of the issue. We will post further updates as more information is available in the next couple of hours. Details:gitlab.com/gitlab-com/gl-infra/production/-/issues/14367

May 16, 2023 05:16 UTC
[Monitoring] Access to customers.gitlab.com is restored. While the service has been restored, our team is continuing to investigate the root cause of the issue. We will move this to monitoring state for now. Details: gitlab.com/gitlab-com/gl-infra/production/-/issues/14367

May 16, 2023 04:57 UTC
[Investigating] We are currently experiencing an issue on customers.gitlab.com. This endpoint is currently not available, and our team is currently looking into this. Kindly refer to this link for more details: gitlab.com/gitlab-com/gl-infra/production/-/issues/14367

Back to current status