GitLab.com - Container registry pulls failing with unknown blobOperational

Components

Container Registry

Locations

Google Compute Engine



May 12, 2023 16:02 UTC
[Resolved] We've deployed a permanent fix for the container registry pulls failing. We are no longer seeing errors related to the incident. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 14:58 UTC
[Monitoring] We're deploying a permanent fix for the container registry pulls failing. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 14:27 UTC
[Identified] We're seeing a decrease in errors, but not a complete resolution is found yet. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 14:04 UTC
[Identified] We've identified the cause of the problem on container registry pulls failing. We're working on deploying a workaround. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 13:50 UTC
[Investigating] We're continuing to investigate the cause of the problem on container registry pulls failing. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 13:39 UTC
[Investigating] We do not have any material updates to report on container registry pulls failing. However, we want to assure you that our team is continuing to investigate the issue. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 13:26 UTC
[Investigating] We are continuing to investigate the cause of the problem on container registry pulls failing. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260

May 12, 2023 13:16 UTC
[Investigating] We're investigating reports of container registry pulls failing with unknown blob. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260#note_1388488922

May 12, 2023 13:14 UTC
[Investigating] We're investigating reports of container registry pulls failing with unknown blob. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/14260#note_1388488922

Back to current status