SSO redirect issuesOperational

Components

SAML SSO - GitLab SaaS

Locations

Google Compute Engine



April 4, 2023 23:02 UTC
[Resolved] The changes which introduced this issue have since been reverted and SSO Redirects should now be functioning as expected. This incident has been marked as resolved. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/8659

April 4, 2023 16:44 UTC
[Monitoring] We have identified the root cause and are currently in the process of reverting the merge request that introduced the issue. Another update will be provided in a few hours or once the revert has completed. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/8659.

April 4, 2023 16:06 UTC
[Identified] We identified that the issue is related to a recent change in our codebase. We're working to mitigate the issue. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/8659

April 4, 2023 15:38 UTC
[Investigating] We received reports from users experiencing issues with SSO redirects. We're investigating the issue at the moment.

Back to current status