New Users are unable to purchase Gitlab.com SubscriptionsOperational

Components

Website, GitLab Customers Portal

Locations

Google Compute Engine



January 31, 2023 05:04 UTC
[Resolved] The fix has been deployed and verified on GitLab.com. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/8325

January 31, 2023 04:59 UTC
[Resolved] The fix has been deployed and verified on GitLab.com. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/8325

January 31, 2023 00:21 UTC
[Monitoring] We are monitoring the status of the merge to fix the issue. We expect the fix to be deployed within six hours. Logging into the Customers Portal at customers.gitlab.com before attempting to purchase a subscription on Gitlab.com will work around the issue. Further details are available on gitlab.com/gitlab-com/gl-infra/production/-/issues/8325.

January 30, 2023 22:36 UTC
[Monitoring] We have identified the merge request that caused this issue; we have reverted that merge request and expect that it will be deployed within eight hours. Logging into the Customers Portal at customers.gitlab.com before attempting to purchase a subscription on Gitlab.com will work around the issue. Further details are available on gitlab.com/gitlab-com/gl-infra/production/-/issues/8325.

January 30, 2023 22:01 UTC
[Identified] We believe we have identified a merge request that caused this issue. We are working on deploying a fix. More details are available in gitlab.com/gitlab-com/gl-infra/production/-/issues/8325

Back to current status