Intermittent 520 errors while cloning or browsing GitLab.comOperational

Components

Website, Git Operations, Container Registry

Locations

Google Compute Engine



October 13, 2022 19:32 UTC
[Resolved] No further occurrences of this error have been reported during our monitoring period. We consider this incident resolved and will continue to work with our provider for further analysis. Please follow gitlab.com/gitlab-com/gl-infra/production/-/issues/7876 for more information.

October 13, 2022 18:28 UTC
[Monitoring] After initial investigation we believe the root cause is related to a provider incident that has since then been resolved. This also seems to have affected only a small subset of users. Please follow gitlab.com/gitlab-com/gl-infra/production/-/issues/7876 for more information.

October 13, 2022 17:48 UTC
[Investigating] Intermittent 520 errors are seen when attempting to clone from GitLab.com and browsing the Web portal. Both operations seem to work fine after retrying. Please follow gitlab.com/gitlab-com/gl-infra/production/-/issues/7876 for more information.

Back to current status