Unexpected locked projects warningOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages

Locations

Google Compute Engine



August 23, 2022 21:39 UTC
[Resolved] This incident is now considered fully resolved and will be closed. Thanks for your patience! Please see the production issue for full details: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 21:06 UTC
[Monitoring] This incident has been resolved. We'll be monitoring for 30 minutes prior to fully closing the incident. See the production issue for details: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 19:05 UTC
[Monitoring] GitLab.com has been operational since we've mitigated the issue. Users should not be impacted at this time. We're currently working towards a full resolution. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 18:39 UTC
[Identified] We'll be providing less updates until there is a material update to report on. Our team is still working towards a resolution. More details in gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 17:53 UTC
[Identified] No material updates. Our team is still working on a full resolution to this issue. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 17:20 UTC
[Identified] We're still working towards a full resolution on this issue. Users should not see any impact at this time. gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 16:43 UTC
[Identified] We've identified the root cause and we're working towards a full resolution for this issue. Details in the production issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 16:15 UTC
[Investigating] While projects should be unblocked, our team is still investigating the root cause. We’ll be moving to a longer cadence for updates during our investigation. More details in gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 15:49 UTC
[Investigating] Our team has implemented a temporary fix to this issue. Projects that were previously locked should now be unlocked. Our team is continuing to investigate the root cause. More details are available in our production issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 15:28 UTC
[Investigating] Our investigation is still ongoing. More details are available in our production issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 15:12 UTC
[Investigating] Our team is continuing to investigate this issue. More details are available in our production issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 15:00 UTC
[Investigating] We are still investigating the root cause of this issue. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

August 23, 2022 14:35 UTC
[Investigating] We are currently investigating an issue with projects displaying a "locked project" warning. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/7638

Back to current status