Gitlab.com Degraded PerformanceOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners for GitLab community contributions, SAML SSO - GitLab SaaS, Background Processing, Canary

Locations

Google Compute Engine



March 14, 2022 20:43 UTC
[Resolved] We can confirm that degraded services have recovered to expected levels and we have identified the steps required to mitigate the issue. To follow along or review the full timeline see: gitlab.com/gitlab-com/gl-infra/production/-/issues/6586. status.gitlab.com

March 14, 2022 18:42 UTC
[Monitoring] We have identified a root cause and mitigating steps have been performed. We are currently monitoring site performance. You can follow along with this issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/6586

March 14, 2022 18:18 UTC
[Identified] We are still continuing to investigate. You can follow along with this issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/6586

March 14, 2022 17:55 UTC
[Identified] We are seeing site performance return to expected levels, but we are currently investigating some async job issues. You can follow along with this issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/6586

March 14, 2022 17:25 UTC
[Investigating] We are currently seeing degraded performance for Gitlab.com and are investigating. We will update with an impact shortly.

Back to current status