Performance degradation across multiple servicesOperational

Components

API, Git Operations, Container Registry, GitLab Pages, Background Processing, Canary

Locations

Google Compute Engine



February 19, 2022 22:01 UTC
[Resolved] Mitigating updates have been applied and performance has returned to normal. Gitlab.com is fully operational.

February 19, 2022 21:46 UTC
[Monitoring] We have taken some mitigation steps and are seeing improvement in performance. We are continuing to monitor and investigate.

February 19, 2022 21:29 UTC
[Investigating] We’re currently investigating a performance degradation across multiple services. More information as we investigate in gitlab.com/gitlab-com/gl-infra/production/-/issues/6388

Back to current status