500s on gitlab.comOperational

Components

Website, Canary

Locations

Google Compute Engine



February 17, 2022 14:30 UTC
[Resolved] Gitlab.com is operating normally and we are closing the issue. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/6372 for details.

February 17, 2022 12:31 UTC
[Monitoring] All services are operational since the last update and we continue to monitor the revert of the merge request identified as the potential cause of the issue. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/6372.

February 17, 2022 11:02 UTC
[Monitoring] We are working on reverting the merge request identified as the potential cause of this issue. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/6372

February 17, 2022 10:43 UTC
[Identified] We've identified the root cause and took measures to mitigate it, the incident appears to have affected up to 5% of the traffic to gitlab-com. We're continuing to work on fixing the root cause, more details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/6372

February 17, 2022 10:30 UTC
[Investigating] We're investigating increased error rates across GitLab-com services, some users might be experiencing 500 errors intermittently, more info can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/6372

Back to current status