System Wide OutageOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners for GitLab community contributions, SAML SSO - GitLab SaaS, Background Processing

Locations

Google Compute Engine



February 1, 2022 06:37 UTC
[Resolved] We have transitioned this incident to Resolved. All services continue to be fully operational. We have some additional investigation and follow up pending, but no further impact or user action is expected at this time.

January 31, 2022 20:04 UTC
[Monitoring] Our team is currently investigating data integrity with our cloud provider. Further updates will be minimal but more information can be found in the production issue gitlab.com/gitlab-com/gl-infra/production/-/issues/6253

January 31, 2022 18:22 UTC
[Monitoring] We've confirmed the root cause with our cloud provider and expect to call the issue resolved shortly. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/6253

January 31, 2022 16:43 UTC
[Monitoring] Our team is continuing to investigate the root cause in gitlab.com/gitlab-com/gl-infra/production/-/issues/6253

January 31, 2022 16:12 UTC
[Monitoring] GitLab.com remains available and our team is investigating the root cause. For details see gitlab.com/gitlab-com/gl-infra/production/-/issues/6253

January 31, 2022 15:52 UTC
[Monitoring] GitLab.com is accessible again. The mitigation is in place, and we are continuing to work on restoring full capacity.

January 31, 2022 15:35 UTC
[Investigating] Our team is seeing some recovery on Gitlab.com. However, we are still investigating the issue as it is on-going.

January 31, 2022 15:22 UTC
[Investigating] GitLab.com is unavailable and users are getting 500 errors.

Back to current status