Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com, Canary
Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS
March 1, 2021 05:19 UTC
[Resolved] It seems the error rate has not gone back up as the monthly CI minutes reset job has completed. All the affected components are back to operating normally. We will post further updates and fix in the incident issue gitlab.com/gitlab-com/gl-infra/production/-/issues/3823 March 1, 2021 03:13 UTC
[Monitoring] It seems the CI minutes resetting jobs have finished. We're continuing to monitor the performance.
March 1, 2021 02:34 UTC
[Identified] We're expecting for the error to gradually recover on its own over the next 30 minutes. We're exploring a permanence solution so that it doesn't come up during the next month CI minute reset jobs.