customers.gitlab.com is slowOperational

Components

GitLab Customers Portal

Locations

Azure



January 26, 2021 22:47 UTC
[Resolved] The incident is fully resolved. We're no longer experiencing issues and are operating normally.

January 26, 2021 21:46 UTC
[Monitoring] We've identified the root cause and have mitigated the performance issues at this time. We are continuing to monitor service availability and performance of the customers portal.

January 26, 2021 21:28 UTC
[Investigating] Our customers.gitlab.com portal currently is currently having performance issues for some users/locations. We are investigating now. Details at: gitlab.com/gitlab-com/gl-infra/production/-/issues/3425

Back to current status