January 21, 2021 22:57 UTC
[Resolved] We've confirmed that both the customers.gitlab.com and license.gitlab.com applications will remain healthy. We're still working behind the scenes to tidy up our configs, but the incident has been fully resolved. January 21, 2021 22:11 UTC
January 21, 2021 21:55 UTC
January 21, 2021 21:45 UTC
[Investigating] No material updates at the moment, our engineering team is currently researching at our database for the related causes of the problem. It has been identified that customers.gitlab.com and license.gitlab.com are affected by this problem. January 21, 2021 21:31 UTC
[Investigating] Our engineers have detected that our internal application to generate licenses is experiencing issues that are currently under investigation, This does not impact currently issued licenses however it will prevent new ones to be created.