SSO warningsOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com, Canary

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



October 28, 2020 01:45 UTC
[Resolved] Closing incident per updates on gitlab.com/gitlab-com/gl-infra/production/-/issues/2916

October 28, 2020 00:35 UTC
[Investigating] We’ve received reports that on SSH pushes users were getting an unintended message. This has been remediated.

Back to current status