Degraded performance related to GCS issuesOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com, Canary

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



October 24, 2020 21:56 UTC
[Resolved] GitLab.com Registry is back to normal.

October 24, 2020 18:19 UTC
[Monitoring] GitLab.com Registry appears to be recovering. We are continuing to monitor its status along with GCS.

October 24, 2020 17:15 UTC
[Identified] We are continuing to monitor issues with the Registry on GitLab.com and looking for updates from our provider.

October 24, 2020 16:28 UTC
[Identified] We are continuing to monitor the issues with Registry on GitLab.com and are working with our provider on those issues.

October 24, 2020 16:04 UTC
[Identified] We are continuing to investigate issues with GitLab Pages and Registry on GitLab.com which appear to be related to underlying problems with GCS.

October 24, 2020 15:43 UTC
[Investigating] It appears GitLab pages may be affected. Other GitLab.com services appear to operating correctly.

October 24, 2020 15:40 UTC
[Investigating] We are experiencing degraded performance probably related to GCS issues. We are investigating in gitlab.com/gitlab-com/gl-infra/production/-/issues/2887

Back to current status