Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com, Canary
Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS
October 23, 2020 14:53 UTC
[Resolved] Thank you all of your patience, we can confirm that the DDoS incident is now fully mitigated, Gitlab.com is fully operational and secure. October 23, 2020 13:58 UTC
[Monitoring] GitLab.com is continuing to operate normally. We've identified the source of an apparent attack and have mitigated its impact. We will continue investigating this incident and how we can further lessen the impact of attacks like these. October 23, 2020 13:23 UTC
[Investigating] GitLab.com experienced a brief disruption due to a potential DDoS attempt. GitLab.com is now operating as normal and we are continuing to look into the source of the disruption.