Routing failures from some locations impacting GitLab.comOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com, Canary

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



August 30, 2020 16:59 UTC
[Resolved] This incident is now resolved.

August 30, 2020 14:51 UTC
[Monitoring] Cloudflare is reporting this issue to be mitigated. We will monitor the situation.

August 30, 2020 13:26 UTC
[Identified] There is an ongoing issue with the CenturyLink ISP that is impacting some traffic to GitLab.com. We are tracking this incident here: cloudflarestatus.com/incidents/hptvkprkvp23.

Back to current status