customers.gitlab.com outage due to dependency outageOperational

Components

GitLab Customers Portal

Locations

Azure



August 24, 2020 16:36 UTC
[Resolved] customers.gitlab.com is fully operational. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/2559 for additional details.

August 24, 2020 16:34 UTC
[Monitoring] We're still monitoring Customers Portal (customers.gitlab.com) but the issue is mitigated and the portal operational. We expect closure surrounding this soon and will continue to update.

August 24, 2020 15:22 UTC
[Monitoring] Customers Portal (customers.gitlab.com) is now available. We've been actively monitoring for failures and will continue to monitor. Production issue for details: gitlab.com/gitlab-com/gl-infra/production/-/issues/2559

August 24, 2020 14:25 UTC
[Identified] Customers Portal (customers.gitlab.com) is still unavailable due to an outage in one of its dependencies. The good news is that the dependency service is rolling out mitigation measures, so hopefully we will be back on track as well soon. Stay tuned.

August 24, 2020 13:44 UTC
[Identified] Customers Portal (customers.gitlab.com) is still unavailable due to an outage in one of its dependencies. Issue for tracking: gitlab.com/gitlab-com/gl-infra/production/-/issues/2559

August 24, 2020 12:53 UTC
[Identified] customers.gitlab.com is experiencing an outage due to an outage in one of its dependencies. We're continuing to monitor the situation and will keep you updated.

Back to current status