Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com
Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS
May 30, 2020 02:09 UTC
[Monitoring] The fix has been fully deployed and the affected canary environment is now fully operational. We are monitoring at this time to ensure the issue doesn't recur.
May 29, 2020 17:02 UTC
[Investigating] We're investigating an issue on our canary environment causing the file browser of internal and private projects to not load. See status.gitlab.com for steps to disable canary if you're affected. May 29, 2020 17:00 UTC
[Investigating] GitLab.com is operational, but we're investigating an issue on our canary environment causing the file browser of internal and private projects to not load. Disabling canary mitigates this. See status.gitlab.com for steps to disable it if you're affected.