High latencies for some repos on a fileserver with high loadOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



March 28, 2020 15:31 UTC
[Resolved] We resolved the load issues on the affected fileserver. All repositories are responding with normal latencies again.

March 28, 2020 14:45 UTC
[Investigating] We are seeing high latencies for some repositories located on a fileserver with high load. We are taking measures to reduce the load on that server.

Back to current status