GitLab Subscription Manager (customer portal) is downOperational

Components

GitLab Customers Portal

Locations

Azure



March 12, 2020 12:31 UTC
[Resolved] Customers portal operations have returned to normal.

March 12, 2020 12:00 UTC
[Monitoring] We have identified the issue and implemented a fix. We will continue to monitor.

March 12, 2020 11:46 UTC
[Investigating] We are investigating failures on customers.gitlab.com. More details in gitlab.com/gitlab-com/gl-infra/production/-/issues/1763.

Back to current status