Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com
Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS
February 22, 2020 09:18 UTC
[Resolved] We're fully operational and have now disabled archive downloads. across GitLab.com. We've opened a security incident and are working quickly to reenable this feature. February 22, 2020 09:04 UTC
[Monitoring] We're fully operational and will be opening up a security issue. Continue to monitor our status page for updates.
February 22, 2020 08:54 UTC
[Monitoring] We're observing continued attacks and are continuing to monitor. Our services are currently online.
February 22, 2020 08:20 UTC
[Monitoring] No change in status. We're continuing to monitor. Our services are currently online.
February 22, 2020 08:08 UTC
[Monitoring] We're observing continued attacks. Our current mitigation strategy is continuing to be effective and all services are currently online. We'll continue to monitor and update.
February 22, 2020 08:03 UTC
[Monitoring] We're continuing to monitor for abuse. All systems are currently online and fully operational. We're leaving the incident in "Monitoring" state until we're confident the attack has ceased.
February 22, 2020 08:02 UTC
[Monitoring] Operational status
February 22, 2020 08:00 UTC
[Monitoring] We're continuing to monitor for abuse. All systems are currently online and fully operational. We're leaving the incident in "Monitoring" state until we're confident the attack has ceased.
February 22, 2020 07:48 UTC
[Monitoring] We've blocked the latest attack target and error rates are beginning to decline.
February 22, 2020 07:36 UTC
[Monitoring] We're still in a degraded state as we work to mitigate an incoming attack.
February 22, 2020 07:20 UTC
[Monitoring] Continuing to see some some errors as we work to mitigate on incoming attacks.
February 22, 2020 07:06 UTC
[Monitoring] We're seeing an increased error rate and are taking steps to mitigate an incoming attack.
February 22, 2020 06:46 UTC
[Monitoring] We're observing continued attacks. Our mitigation strategy is continuing to be effective and all services are currently online. We'll continue to monitor and update.
February 22, 2020 06:30 UTC
[Monitoring] We’re observing another wave of attacks, but appear to have mitigated the attempt to disrupt service. We’ll continue to monitor and update.
February 22, 2020 05:57 UTC
[Monitoring] Out of an abundance of caution we are temporarily disabling archive downloads.
February 22, 2020 05:26 UTC
[Monitoring] We're continuing to monitor for abuse. All systems are currently online and fully operational. We're leaving the incident in "Monitoring" state until we're confident the attack has ceased.
February 22, 2020 05:21 UTC
[Monitoring] We're continuing to monitor the situation.
February 22, 2020 05:02 UTC
[Monitoring] Operational status.
February 22, 2020 04:59 UTC
[Monitoring] Infrastructure is fully operational. We are continuing to monitor for abusers.
February 22, 2020 04:54 UTC
[Monitoring] The mitigation has been deployed and error rates are returning to normal. We are continuing to monitor the situation.
February 22, 2020 04:42 UTC
[Identified] We have identified and tested a mitigation to the increase of traffic and are working to deploy that change system wide.
February 22, 2020 04:26 UTC
[Identified] We're getting a higher than usual number of requests to download the gitlab-foss project. We are disabling downloads on this project temporarily.
February 22, 2020 04:12 UTC
[Investigating] We've observed a significant increase in traffic to Gitlab.com and are preping steps mitigate suspected abuse. February 22, 2020 03:58 UTC
[Investigating] Attempts to load web pages returns a 502. We're investigating an issue with the http loadbalancers.