Increased web latenciesOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



February 11, 2020 09:13 UTC
[Resolved] We identified and fixed the root cause for the high db insert rate. All systems are back to normal. Details can be found in the incident issue: gitlab.com/gitlab-com/gl-infra/production/issues/1651

February 11, 2020 08:56 UTC
[Investigating] The high db insert rate is still affecting our site, causing latencies and increased error rates. Details can be followed in the incident issue: gitlab.com/gitlab-com/gl-infra/production/issues/1651

February 11, 2020 08:26 UTC
[Investigating] We are investigating increased web latencies caused by an increased db insert rate. Details can be followed in the incident issue: gitlab.com/gitlab-com/gl-infra/production/issues/1651

Back to current status