Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com
Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS
November 28, 2019 13:18 UTC
November 28, 2019 12:43 UTC
[Monitoring] GitLab.com is now recovering. We found 2 last DB nodes which had not reverted their change. Apologies for the disruption. November 28, 2019 12:28 UTC
[Identified] We rolled back the firewall change, but along the way the application encountered issues reconnecting to the database. We’re force restarting the application and hope to be back online soon.
November 28, 2019 11:49 UTC
[Identified] We have identified firewall misconfiguration was applied that is preventing applications from connecting to the database. We've rolling back that change and expect to be operational again shortly.
November 28, 2019 11:35 UTC
[Identified] We've identified an issue with database connectivity and are working to restore service.
November 28, 2019 11:18 UTC
[Investigating] We're investigating an outage. Currently GitLab.com is down.