Increased latencies on gitlab.comOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



November 18, 2019 11:51 UTC
[Resolved] We've alleviated the congestion around web database connections. See gitlab.com/gitlab-com/gl-infra/production/issues/1373 for more details.

November 18, 2019 10:59 UTC
[Monitoring] We've rebalanced a database configuration to favor web and API connections, which are the most latency sensitive to our users. We've seen an immediate improvement and we're monitoring closely.

November 18, 2019 09:53 UTC
[Investigating] We are seeing increased latencies on GitLab.com. Investigation of the issues is taking place in gitlab.com/gitlab-com/gl-infra/production/issues/1373.

Back to current status