Higher response times and error ratesOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



November 6, 2019 16:04 UTC
[Resolved] We've resolved the issue and will conduct a full review in :gitlab.com/gitlab-com/gl-infra/infrastructure/issues/8368.

November 6, 2019 15:20 UTC
[Monitoring] GitLab.com is currently operational, but we're monitoring the environment closely. A project import with a number of LFS objects in their repo was creating high latencies in the import queue after it created slow database queries. We hope to resolve the issue shortly.

November 6, 2019 13:51 UTC
[Identified] We are continuing to investigate disruptions on GitLab.com. We are tracking problems on gitlab.com/gitlab-com/gl-infra/production/issues/1327. GitLab.com is currently up, but we are continuing to monitor its health.

November 6, 2019 13:33 UTC
[Investigating] We are intermittently unavailable and we are investigating the cause. We are tracking on gitlab.com/gitlab-com/gl-infra/production/issues/1327

November 6, 2019 13:29 UTC
[Investigating] We are intermittently unavailable and we are investigating the cause. We are tracking on gitlab.com/gitlab-com/gl-infra/production/issues/1327

November 6, 2019 11:37 UTC
[Monitoring] We have identified and disabled a feature flag that was possibly related to the slower requests. We are tracking on gitlab.com/gitlab-com/gl-infra/production/issues/1327.

November 6, 2019 11:03 UTC
[Investigating] We are experiencing higher response times and error rates at the moment and are investigating the root cause in gitlab.com/gitlab-com/gl-infra/production/issues/1327.

Back to current status