Database FailoverOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com, forum.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



October 29, 2019 11:05 UTC
[Resolved] We confirmed all services operating normally.

October 29, 2019 09:54 UTC
[Monitoring] We experienced a database failover leading to a short spike of errors on GitLab.com. The situation is back to normal and we are further investigating in gitlab.com/gitlab-com/gl-infra/production/issues/1285.

Back to current status