Customers.gitlab.com is downOperational

Components

GitLab Customers Portal

Locations

Azure



October 7, 2019 13:38 UTC
[Resolved] All clear.

October 7, 2019 13:29 UTC
[Monitoring] Customers.gitlab.com is restored to working order and we are monitoring.

October 7, 2019 13:08 UTC
[Identified] Recent updates have caused customers.gitlab.com to cease to work correctly. We are reverting changes.

Back to current status