Elevated Error Rates on GitLab.comOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



September 20, 2019 11:23 UTC
[Resolved] A fix to gitaly was made in gitlab.com/gitlab-org/gitaly/merge_requests/1492

September 18, 2019 09:07 UTC
[Monitoring] A single Gitaly file-server on GitLab.com went down briefly, leading to a momentary spike in errors. Service has been restored, but we are investigating the cause. gitlab.com/gitlab-com/gl-infra/production/issues/1165

Back to current status