Partial degradation on the performance of git repositoriesOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



August 29, 2019 13:58 UTC
[Resolved] The partial degradation performance has been resolved. Thank you for your patience!

August 29, 2019 13:45 UTC
[Identified] We have identified the abuse pattern, and we are executing the corrective actions. We are tracking on gitlab.com/gitlab-com/gl-infra/production/issues/1099

August 29, 2019 13:00 UTC
[Investigating] We are observing some performance degradation on one storage node, due to possible abuse activity.

Back to current status