Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com
Google Compute Engine, Azure, Zendesk, AWS
August 20, 2019 16:24 UTC
[Resolved] GitLab.com web and API request latencies are back at normal levels. August 20, 2019 15:16 UTC
[Monitoring] GitLab.com web and API request latencies are back at normal levels. We'll continue to monitor the health of the requests as the day continues. August 20, 2019 14:58 UTC
[Identified] GitLab.com requests are still slightly degraded. We are continuing to validate ideas on the one affected read-only database and it's pgbouncer cpu usage. August 20, 2019 14:39 UTC
[Identified] We are continuing to test ideas to improve performance the 1 readonly DB node that is slowing web and API requests on GitLab.com. August 20, 2019 14:19 UTC
August 20, 2019 13:59 UTC
[Identified] We are investigating increased queued connections on one of our readonly databases and are continuing investigation.
August 20, 2019 13:40 UTC
August 20, 2019 13:25 UTC
[Investigating] We are investigating degraded performance on web requests to GitLab.com.