We are experiencing degraded performanceOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



August 9, 2019 12:59 UTC
[Resolved] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. The incident is resolved.

August 9, 2019 11:56 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. We do not have any impact on users, and we are looking for improvements that will be listed on the incident report before closing.

August 9, 2019 11:31 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. We are experiencing a slowdown in requests to the database, and we are investigating.

August 9, 2019 11:14 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. We are experiencing a slowdown in requests to the database, and we are investigating.

August 9, 2019 10:49 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. We are experiencing a slowdown in requests to the database, and we are investigating.

August 9, 2019 10:24 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. We are experiencing a slowdown, and we are investigating.

August 9, 2019 10:06 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1046. We are experiencing a slowdown, and we are investigating.

August 9, 2019 09:45 UTC
[Investigating] We are experiencing a slowdown and we are investigating.

Back to current status