We are investigating that some merge requests are getting closed inadvertentlyOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



August 8, 2019 18:55 UTC
[Resolved] gitlab.com/gitlab-com/gl-infra/production/issues/1042 is now closed. Please follow the linked Incident Report for additional details.

August 8, 2019 18:55 UTC
[Resolved] gitlab.com/gitlab-com/gl-infra/production/issues/1042 is now closed. Please follow the linked Incident Report for additional details.

August 8, 2019 15:25 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We have no more reports of errors, and we are gathering data of affected users before closing the incident report.

August 8, 2019 15:11 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 14:54 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 14:38 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 14:23 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 14:07 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 13:49 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 13:35 UTC
[Investigating] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1040. We are investigating that some merge requests are getting closed inadvertently.

August 8, 2019 13:19 UTC
[Investigating] We are investigating that some merge requests are getting closed inadvertently

Back to current status