We are investigating higher latencies and durations for job processing.Degraded Performance

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



August 8, 2019 15:45 UTC
[Resolved] The issue is resolved.

August 8, 2019 15:16 UTC
[Monitoring] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. The problem is solved. We are monitoring the queues.

August 8, 2019 15:00 UTC
[Monitoring] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. The problem is solved. We are monitoring the queues.

August 8, 2019 14:54 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. The queues are clearing. We are processing the queues.

August 8, 2019 14:37 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. The queues are clearing. We are processing the queues.

August 8, 2019 14:21 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. The queues are clearing. We are processing the queues.

August 8, 2019 14:06 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We have found delays again, and the queues are growing.

August 8, 2019 13:48 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We have found delays again, and the queues are growing.

August 8, 2019 13:28 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We have found delays again, and the queues are growing.

August 8, 2019 13:20 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We found the problem, and we are working mitigating, and the queues are clearing.

August 8, 2019 13:04 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We found the problem, and we are working mitigating, and the queues are clearing.

August 8, 2019 12:46 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We found the problem, and we are working mitigating, and the queues are clearing.

August 8, 2019 12:31 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We found the problem, and we are working mitigating, and the queues are clearing.

August 8, 2019 12:16 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We found the problem, and we are working mitigating, and the queues are clearing.

August 8, 2019 12:00 UTC
[Identified] Update on issue gitlab.com/gitlab-com/gl-infra/production/issues/1039. We found the problem, and we are working mitigating, and the queues are clearing.

August 8, 2019 11:52 UTC
[Identified] Update on issue #1039. We found the problem, and we are working mitigating and the queues are going down.

August 8, 2019 11:29 UTC
[Identified] Update on issue #1039. We applied the hot patch, and we keep with the investigation.

August 8, 2019 11:11 UTC
[Identified] Update on issue #1039. We applied the hot patch and we keep with the investigation.

August 8, 2019 10:51 UTC
[Identified] Update on issue #1039. We are issuing a hot patch.

August 8, 2019 10:25 UTC
[Identified] Update on issue #1039. We are issuing a hot patch.

August 8, 2019 10:07 UTC
[Identified] Update on issue #1039. We are issuing a hot patch.

August 8, 2019 10:02 UTC
[Identified] We are issuing a hot patch.

August 8, 2019 09:45 UTC
[Identified] We are issuing a hot patch.

August 8, 2019 09:28 UTC
[Identified] The situation is stabilizing, and we are issuing a hot patch.

August 8, 2019 09:10 UTC
[Investigating] The situation is stabilizing, we are investigating higher latencies and durations for job processing.

August 8, 2019 08:54 UTC
[Investigating] The situation is stabilizing, we still under investigation of the root cause of the issue.

August 8, 2019 08:39 UTC
[Investigating] The situation is stabilizing, we still under investigation of the root cause of the issue.

August 8, 2019 08:15 UTC
[Investigating] We are investigating higher latencies and durations for job processing.

August 8, 2019 07:56 UTC
[Investigating] We are investigating higher latencies and durations for job processing.

August 8, 2019 07:21 UTC
[Investigating] We are investigating higher latencies and durations for job processing.

Back to current status