We are executing an update on the backend of the platformOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



August 7, 2019 21:50 UTC
[Resolved] IncidentReview now available at: gitlab.com/gitlab-com/gl-infra/infrastructure/issues/7468

August 7, 2019 19:47 UTC
[Identified] We are preparing the final procedure to execute in the production environment.

August 7, 2019 19:06 UTC
[Identified] We are executing the final procedure in the staging environment.

August 7, 2019 17:50 UTC
[Identified] We are executing tests in the staging environment.

August 7, 2019 17:30 UTC
[Identified] We are executing a review of the upgrade that we will perform on production.

August 7, 2019 17:13 UTC
[Identified] We are executing a review of the upgrade that we will perform on production.

August 7, 2019 16:21 UTC
[Investigating] We are under investigation of the best approach to renew the certificates.

August 7, 2019 16:02 UTC
[Investigating] Status on the incident #1037, we are updating certificates on backend and expect no impact in production

Back to current status