Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com
Google Compute Engine, Azure, Zendesk, AWS
August 5, 2019 15:03 UTC
[Resolved] All waiting notifications have been send out and queues are back to zero.
August 5, 2019 14:34 UTC
[Monitoring] The issue is resolved. We are monitoring.
August 5, 2019 14:19 UTC
[Investigating] We are under investigation of the issue, that might generate delay to receive notifications for issues and merge requests.
August 5, 2019 13:51 UTC
[Investigating] We are under investigation of the issue, that might generate delay to receive notifications for issues and merge requests.
August 5, 2019 13:17 UTC
[Investigating] We are experiencing degraded performance, that might generate delay to receive notifications and execute merge requests.