behaviour change in new docker version Operational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



August 6, 2019 12:11 UTC
[Resolved] We are closing this incident which was kept open for informational purposes.

August 2, 2019 10:15 UTC
[Identified] A small number of users are reporting runner issues who are using docker:dind. If you are seeing errors with jobs that use the docker:dind image please see gitlab.com/gitlab-com/gl-infra/production/issues/1023 for how to workaround the issue in your CI configuration.

Back to current status