job queue takes longer to process jobsOperational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



July 31, 2019 16:39 UTC
[Resolved] Pipeline queues are back to normal. We apologize for any delays you may have experienced with your CI jobs.

July 31, 2019 16:13 UTC
[Monitoring] The pipeline_processing queue is back to normal levels and we will continue to monitor levels.

July 31, 2019 15:47 UTC
[Identified] We've identified the slowdown and the queue is falling. We are tuning settings to relieve back pressure. Additional updates at gitlab.com/gitlab-com/gl-infra/production/issues/1014

July 31, 2019 14:45 UTC
[Investigating] We are investigating an issue with a job queue taking longer to process jobs.

Back to current status