Delay in reply-to-email processing on GitLab.com 2019-07-24Operational

Components

Website, API, Git Operations, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com, version.gitlab.com

Locations

Google Compute Engine, Azure, Zendesk, AWS



July 25, 2019 00:17 UTC
[Resolved] Queues for email processing have cleared and are now normal.

July 25, 2019 00:11 UTC
[Monitoring] We found a delay in Service Desk and reply-to-email processing on GitLab.com today on July 24 that is now resolved. Tracking is on issue: gitlab.com/gitlab-com/gl-infra/production/issues/992.

Back to current status