We are currently investigating delayed execution of mirror jobs.Operational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



July 2, 2019 17:06 UTC
[Resolved] We're all caught up with the delayed execution of pull mirror jobs. dashboards.gitlab.com/d/_MKRXrSmk/pull-mirrors?orgId=1&refresh=30s. We apologize for the inconvenience. The original issue has been moved into our production tracker. Ongoing conversation will take place there - gitlab.com/gitlab-com/gl-infra/production/issues/934.

July 2, 2019 17:06 UTC
[Resolved] All pull mirrors have been processed and the queue is back to normal operations since 4pm UTC.

July 2, 2019 15:05 UTC
[Investigating] We are currently investigating delayed execution of repository mirror jobs. See gitlab.com/gitlab-com/gl-infra/infrastructure/issues/7155 for details.

Back to current status