Degraded performance on GitLab.comOperational

Components

Website, API, Container Registry, CI/CD - Hosted runners on Linux

Locations

Google Compute Engine, Digital Ocean



July 1, 2019 19:40 UTC
[Resolved] GitLab.com including pending CI jobs is now operating normally.

July 1, 2019 18:11 UTC
[Monitoring] We are continuing to monitor GitLab.com. All services are operating normally. CI pipelines continue to catch up from delays earlier and are nearly at normal levels.

July 1, 2019 16:51 UTC
[Monitoring] We are continuing to investigate degraded performance on GitLab.com. More of our traffic looks healthy and CI jobs are catching up.

July 1, 2019 13:51 UTC
[Investigating] We are continuing to investigate the degraded performance and CI pipeline delays on GitLab.com. We are tracking on gitlab.com/gitlab-com/gl-infra/production/issues/928.

July 1, 2019 13:14 UTC
[Investigating] We are now tracking CI issues and observed performance degradation as one incident.

July 1, 2019 09:56 UTC
[Investigating] We are adding more workers to alleviate the symptoms of the incident.

July 1, 2019 09:06 UTC
[Investigating] We are investigating slow response times on GitLab.com

Back to current status