increased delays for CI jobsOperational

Components

Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com

Locations

Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS



June 27, 2019 10:12 UTC
[Resolved] CI jobs are not delayed anymore since 6/26 14:00 UTC.

June 26, 2019 14:43 UTC
[Investigating] CI pipeline delays are improving now. We are still investigating the root cause. See gitlab.com/gitlab-com/gl-infra/production/issues/922 for details.

June 26, 2019 14:10 UTC
[Investigating] We are investigating delays for jobs in CI pipelines.

Back to current status