Website, API, Container Registry, GitLab Pages, CI/CD - Hosted runners on Linux, Background Processing, GitLab Customers Portal, Support Services, packages.gitlab.com
Google Compute Engine, Azure, Digital Ocean, Zendesk, AWS
June 20, 2019 17:52 UTC
[Monitoring] We were unable to determine the root cause of the problem, but we've seen the latencies return to normal levels. We will continue monitoring for spikes and we'll be carefully listening for user reports.
June 20, 2019 17:04 UTC
[Investigating] We are still investigating the git access slowdowns for a limited number of repositories.
June 20, 2019 16:31 UTC
[Investigating] We've narrowed the impact to specific projects, including gitlab-ce. The majority of users are not impacted by this issue.
June 20, 2019 16:14 UTC
[Investigating] We've confirmed the latency issues, but we're still investigating. Thanks for your patience.
June 20, 2019 15:49 UTC
[Investigating] We're investigating reports of slow git operations over https connections.